Jump to content
www.BoXa.net

Remodot

Members
  • Content Count

    173
  • Joined

  • Last visited

About Remodot

  • Rank
    Boxa - Baby
  • Birthday 10/12/1957

Profile Information

  • Gender
    Male
  • Location
    Broughty Ferry, Dundee
  • Interests
    Cars, playing Tennis, watching Football (well watching now), curries and beer (Not always in that order)

Previous Fields

  • My Ride
    2006 Boxster S 987.1

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I emailed the seller, now have a replacement which is working well. I sent the old one back and was refunded the postage, no hassle what so ever, great service.
  2. Thanks, that my next step.
  3. I fitted mine in December, very good piece of kit considering only £118. I do have an issue though and wondered if others have experienced this - every so often the unit will not recognise my phone, BT works OK with it, just won’t see the phone. Next time I use it the phone is seen. I have a Galaxy S8 and have also tried my wife’s iPhone 7, both same issue. I’m not sure but quite a few times it seems that if I take too long to switch on the ignition the phone isn’t seen, however it has, to a lesser extent, also happened if I switch the ignition as soon as I get in. Its not a huge issue, but is starting to frustrate me. I have reset the unit twice but after a few starts it happens again. Any thoughts? I have talked to the seller who has upto now suggested reset and try a different phone, I will feed back the latest after I get a feel for others having, or not having the same problem.
×
×
  • Create New...