Jump to content
www.BoXa.net
Sign in to follow this  
Byrnsey2

2004 Boxster S 986 Tiptonic - Not starting / Cranking

Recommended Posts

I have a Boxster 986 S Tiptonic which is not starting - won’t crank.

I have changed the battery to a new one
I have changed the ignition switch
I have sent the keys, ecu from back and immobiliser / alarm of to be tested and all appears to be working .
After all this I’ve wiggled the selector and tried starting in neutral but still nothing!

Please help!!

Share this post


Link to post
Share on other sites

Sounds like the starter or starter solenoid may be faulty. After that much fruitless work I think I would be letting a decent garage take a look.

Share this post


Link to post
Share on other sites

Not sure if it's the same on Boxster but on my Cayenne you can only start it with foot on the brake pedal, maybe the switch behind that is faulty. Do you have a diagnostic tester that can check modules etc?

Share this post


Link to post
Share on other sites
6 hours ago, golfprorich said:

Not sure if it's the same on Boxster but on my Cayenne you can only start it with foot on the brake pedal, maybe the switch behind that is faulty. Do you have a diagnostic tester that can check modules etc?

Not true on my 1999 tip.

Share this post


Link to post
Share on other sites

Get under the back of the car and look at the left side of the gearbox where you will see a selector rod with a cup fitting on the end.

These tend to crack,which means the selector lever is no longer connected to the gearbox.so lever in park but the gearbox isn’t which equals no cranking.

Good luck 😎

Share this post


Link to post
Share on other sites
43 minutes ago, Nobbie said:

Not true on my 1999 tip.

Learn something new every day 👍

Share this post


Link to post
Share on other sites
1 hour ago, 911S said:

Get under the back of the car and look at the left side of the gearbox where you will see a selector rod with a cup fitting on the end.

These tend to crack,which means the selector lever is no longer connected to the gearbox.so lever in park but the gearbox isn’t which equals no cranking.

Good luck 😎

Okay! That is something I have not checked!

 

ive also been advised to jump relay 1 and 7 in back to see if this cranks, which means still issue with immobiliser.

Also to the other post - my Boxster don’t need foot in break either- I think it is because it’s an auto tip.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...