Jump to content
www.BoXa.net
RichX

Roof not retracting fully

Recommended Posts

When retracting the roof it doesn't quite close all the way down. I've looked to see if any rods are loose, nothing. If I give the cover a little push it will close

Any ideas

Share this post


Link to post
Share on other sites

Pretty sure there was a thread in this recently. Try a search for clam shell if nobody comes up with the solution meantime.

Share this post


Link to post
Share on other sites

When it closes how far forward does it go, as in closes right up before locking in place, it may want the crank arms , just shortening slightly, couple of mm, worth a go?

Share this post


Link to post
Share on other sites
14 minutes ago, bally4563 said:

When it closes how far forward does it go, as in closes right up before locking in place, it may want the crank arms , just shortening slightly, couple of mm, worth a go?

There's about an inch left to go down. It's been fine for months just happened the other day

Share this post


Link to post
Share on other sites

With the clam shell up, look towards the B post and in the clam shell channel there are two tapered sliding adjusters /stops one on each side, try sliding them forward.

Share this post


Link to post
Share on other sites

My clam shell wasn't quite going down as far as it should (2mm ish) and initially caused me some concern. I have since put some lithium grease on all the moving metal parts on the hood and everything is now perfect. Probably not your issue, but well worth doing annually for a car that lives outside. 

Share this post


Link to post
Share on other sites
23 minutes ago, GmanB said:

My clam shell wasn't quite going down as far as it should (2mm ish) and initially caused me some concern. I have since put some lithium grease on all the moving metal parts on the hood and everything is now perfect. Probably not your issue, but well worth doing annually for a car that lives outside. 

Got Lee at Cotswold Porsche to service my hood last week as it was noisy on closure ( car lives outside )  - apparently the rails should be greased as part of a major service ( which mine apparently hadn't had done when it was serviced the November before last at a different indi  ) so as you say worth doing annually - noise free now 😊

  • Like 1

Share this post


Link to post
Share on other sites

I've tried everything suggested, rails run fine, I can't see anything that would obstruct the roof. 

 

It closes perfect when roof is up just leaves at inch sticking up when roof is down. 

 

It baffles me, I've checked loads of you tube videos. 

I see that this is a common issue but on one seems to provide the answer, I'm sure there's an easy fix as it closes completely when up so all cables, gears etc work fine. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...