Jump to content
www.BoXa.net

Steering wheel vibration at speed


Recommended Posts

I've got a vibration through the steering wheel when cruising at anywhere above 75mph. Depending on speed and road surface it varies, but is always there. I also have a "clonk" over bumps. The clonk over bumps leads me to suspect I need tuning forks (the leading arms at the front). I guess I may also need control arms (the wishbones), but I'm not sure at this point. 

My thinking is that whilst those two might explain the "clonk", they won't explain the vibration through the wheel. I've got new tyres all round relatively recently but there's not a direct correlation with that. I'm thinking it could be droplinks, so plan to get it up in the air and see if they look/feel knackered. Does that sound about right and does anyone have any other thoughts? 

Thanks all!

Link to post
Share on other sites

Hi Matt, I had a similar issue with my 986. Vibration through the steering wheel at 75mph plus and it tended to get worse the quicker you went. It felt very similar to a wheel out of balance. One well respected Porsche Indy could not sort it. Long story short my local indy JAZ got it right. It was a combination of sloppy wheel balance combined with a poor geo. set up. The difference was night and day when it was put right . I had had both the balance and  geo. checked, but by different garages. Good luck.

Link to post
Share on other sites
11 hours ago, MattO89 said:

I've got a vibration through the steering wheel when cruising at anywhere above 75mph. Depending on speed and road surface it varies, but is always there. I also have a "clonk" over bumps. The clonk over bumps leads me to suspect I need tuning forks (the leading arms at the front). I guess I may also need control arms (the wishbones), but I'm not sure at this point. 

My thinking is that whilst those two might explain the "clonk", they won't explain the vibration through the wheel. I've got new tyres all round relatively recently but there's not a direct correlation with that. I'm thinking it could be droplinks, so plan to get it up in the air and see if they look/feel knackered. Does that sound about right and does anyone have any other thoughts? 

Thanks all!

Read this with interest as I've found this with mine mostly in Europe where yo can cruise a little faster on motorways.  When I first noticed it I had 17" rims and it felt like their resonance speed.  Got the fronts re-balanced and watched closely whilst it was being done, turned out one rim was slightly out of true.  I got this straightened which made it better from my next trip but varied from surface to surface but it was still there but not all the time and by the way, no clonks (a clonk could be a broken spring moving on a spring platform or very worn top mounts. Tuning forks are commonly described as like the click of a snooker ball and drop links tend to rattle rather than clonk over high frequency surfaces). 

For my current trip I have new front top mounts, new front springs, new tyres and on freshly refurbished 18" rims and a geo check and it is still there in the background at times.  I'm now thinking either a damper or tuning forks. 

The problem with diagnosing mine it in the UK is it only shows properly once cruising at 75mph + so you can't really ask someone in the UK to test it legally....

Link to post
Share on other sites
9 minutes ago, ½cwt said:

The problem with diagnosing mine it in the UK is it only shows properly once cruising at 75mph + so you can't really ask someone in the UK to test it legally....

Indeed, I believe this was an issue with getting mine sorted. It was really only  annoying on longer trips in Europe where you could, if you wish,  cruise at 80-85 legally, and the vibration made this seem unwise.

Link to post
Share on other sites

Another thing to check would be the alloy wheels, to make sure none of them are buckled.  I had an MR2 T-Bar years ago that had a vibration when I bought it.  When I had it checked out, thinking it would be just a wheel balancing issue, 2 of the alloys on the same side were buckled on the inside edge.  The garage said it looked like the car had driven over a brick or a lump of wood, which had made a flat spot and they couldn't do anything to repair it.  Gave me a good excuse to get a fancy set of alloys, so I didn't mind too much, ha ha!  Might be worth checking anyway.

Here's a gratuitous and unnecessary pic of the car, showing the alloys I ended up getting to replace the damaged ones:

100_1761

:thumbsup_still:

  • Like 2
Link to post
Share on other sites

Thanks all for the feedback & suggestions. I got the wheels rebalanced yesterday - a "dynamic" balance this time, rather than a static balance apparently... I'm taking it on a long-ish trip over the weekend so will see what difference that makes. 

On 7/30/2020 at 9:21 AM, ½cwt said:

The problem with diagnosing mine it in the UK is it only shows properly once cruising at 75mph + so you can't really ask someone in the UK to test it legally....

I've definitely found it less pronounced on a couple of UK-based trips compared to the recent jaunt to France due to the speed. I'm sure I'll find a way of getting around that issue temporarily... 

On 7/30/2020 at 9:21 AM, ½cwt said:

Read this with interest as I've found this with mine mostly in Europe where yo can cruise a little faster on motorways.  When I first noticed it I had 17" rims and it felt like their resonance speed.  Got the fronts re-balanced and watched closely whilst it was being done, turned out one rim was slightly out of true.  I got this straightened which made it better from my next trip but varied from surface to surface but it was still there but not all the time and by the way, no clonks (a clonk could be a broken spring moving on a spring platform or very worn top mounts. Tuning forks are commonly described as like the click of a snooker ball and drop links tend to rattle rather than clonk over high frequency surfaces). 

For my current trip I have new front top mounts, new front springs, new tyres and on freshly refurbished 18" rims and a geo check and it is still there in the background at times.  I'm now thinking either a damper or tuning forks. 

The problem with diagnosing mine it in the UK is it only shows properly once cruising at 75mph + so you can't really ask someone in the UK to test it legally....

I've been using the terms "clonk" and "rattle" wrong! I don't have a clonk, but I do have a high-frequency rattle, which is most noticeable on a set of block-paved speedbumps near where I live. I also have the snooker ball type click. 

I should be able to get the car up in the air on a ramp next week to have a poke around the tuning forks and the drop links. I'll also have a look at the springs - it's had new front springs (PO did this a couple of years back). It's also had new top mounts. I had the front suspension apart last year because a specialist had forgotten to use a washer that locates the top mount bearing and spring, which meant that the geo was out (details here). At that point the top mounts and springs were in decent nick so I'm hopeful they're not the culprit. 

Thanks all - updates to come after I've driven it with the rebalanced wheels and after I've got it in the air. 

Link to post
Share on other sites

Had the same as you and replaced the tuning forks/coffin arms and the difference was night and day. 

The bushes in the end of them go soft over time and you can't really tell until you take them out. My old ones could be moved around with no pressure at all and they should be quite stiff. 

Link to post
Share on other sites
44 minutes ago, That986 said:

Had the same as you and replaced the tuning forks/coffin arms and the difference was night and day. 

The bushes in the end of them go soft over time and you can't really tell until you take them out. My old ones could be moved around with no pressure at all and they should be quite stiff. 

Is that the rattle/clonk or the vibration you cured with replacing arms?

Link to post
Share on other sites

Right, so a wheel balance has made little difference. I still have some vibration thru the wheel, more noticeable at high speeds (80+). 

I've got underneath the car and had a poke around. Springs are in good nick. Top mounts look good, though obviously harder to check. Droplinks are near new (I thought I'd fitted these at the front but couldn't remember!) 

When I'm assessing the condition of the arms and the rubber bushes in them, what am I looking for? They're not obviously perished, but I can move them around if I get a sturdy screwdriver between them. 

I know that the tuning forks are likely to be responsible for the snooker ball clonk, but what specifically causes that noise? It would be good to know what new tuning forks might help compared to knew lower arms (not afraid to change these as I've had the rears apart, I'd just need to sort a geo after). 

Link to post
Share on other sites
On 8/6/2020 at 1:15 PM, ½cwt said:

Is that the rattle/clonk or the vibration you cured with replacing arms?

Both. The clonk sounded like an ARB bush had gone. The vibration was the front tuning forks and the bushes had degraded meaning any tiny oscillation wasn't controlled and then got worse, basically the bushes weren't damping or controlling any movement anymore. 

 

2 hours ago, MattO89 said:

I know that the tuning forks are likely to be responsible for the snooker ball clonk, but what specifically causes that noise? It would be good to know what new tuning forks might help compared to knew lower arms (not afraid to change these as I've had the rears apart, I'd just need to sort a geo after). 

It's the bush at the top that degrades. When you get new ones you'll see that the bush is very hard to move even by force, old ones you can move with your little finger (mine you could easily move) which means the bush has lost all of it's control and rigidity. 

When i put new coffin arms and tuning forks all round it really was a world of difference. The car felt planted again and solid at speed, no vibration and quiet over bumps, just altogether different. 

Edited by That986
  • Thanks 1
Link to post
Share on other sites
14 minutes ago, That986 said:

Both. The clonk sounded like an ARB bush had gone. The vibration was the front tuning forks and the bushes had degraded meaning any tiny oscillation wasn't controlled and then got worse, basically the bushes weren't damping or controlling any movement anymore. 

So new front tuning forks and coffin arm this winter then....  Will be good to get on top of this, that said lots of B road and lower grade A road driving last weekend and didn't notice a thing but not much higher speed work on those.

Link to post
Share on other sites
2 hours ago, MattO89 said:

Right, so a wheel balance has made little difference. I still have some vibration thru the wheel, more noticeable at high speeds (80+). 

I've got underneath the car and had a poke around. Springs are in good nick. Top mounts look good, though obviously harder to check. Droplinks are near new (I thought I'd fitted these at the front but couldn't remember!) 

When I'm assessing the condition of the arms and the rubber bushes in them, what am I looking for? They're not obviously perished, but I can move them around if I get a sturdy screwdriver between them. 

I know that the tuning forks are likely to be responsible for the snooker ball clonk, but what specifically causes that noise? It would be good to know what new tuning forks might help compared to knew lower arms (not afraid to change these as I've had the rears apart, I'd just need to sort a geo after). 

I still have a pull to the left and vibration, but everything has been changed on the front. im not sure what else it could be. You are not alone sir 

Link to post
Share on other sites

Usual causes are wheels out of balance( be it weight or bent), worn shock absorber not doing its job properly, defective tyre, in that order.  Other worn suspension components such as drop links, ARB bushes and lower arms will usually make the steering vague rather than cause vibration.

First, check the wheel is running true including checking that the tyre is seated properly on it.  Then, get the offending wheel/axle balanced elsewhere.  VXR8s were renowned for wheel vibration and in nearly all cases, having the wheels rebalanced by someone who took a bit more trouble doing them, was the answer.

Link to post
Share on other sites

I also have/had a vibration at high speeds (a bit scary on track)  but a recent track day helped to identiy the culprit (well it melted it!).

In my case I had had the wheels re-powdercoated and they had managed to coat the mating face and the bolt holes. The powdercoat melted away on track and exposed just how thick the layers actually were. The more that melted, the worse it got so I'm going to remove it all this weekend and then get them rebalanced.

Worth a look...

Link to post
Share on other sites

Thanks everyone for the quick responses.

2 hours ago, Lennym1984 said:

I also have/had a vibration at high speeds (a bit scary on track)  but a recent track day helped to identiy the culprit (well it melted it!).

In my case I had had the wheels re-powdercoated and they had managed to coat the mating face and the bolt holes. The powdercoat melted away on track and exposed just how thick the layers actually were. The more that melted, the worse it got so I'm going to remove it all this weekend and then get them rebalanced.

Worth a look...

 

2 hours ago, EXY said:

Don't forget wheels are torqued to 130NM.

Good suggestions, but reckon i'm ok on these two - wheels are torqued up correctly and I've not had them refurbed/powder coated recently.

3 hours ago, Araf said:

Usual causes are wheels out of balance( be it weight or bent), worn shock absorber not doing its job properly, defective tyre, in that order.  Other worn suspension components such as drop links, ARB bushes and lower arms will usually make the steering vague rather than cause vibration.

First, check the wheel is running true including checking that the tyre is seated properly on it.  Then, get the offending wheel/axle balanced elsewhere.  VXR8s were renowned for wheel vibration and in nearly all cases, having the wheels rebalanced by someone who took a bit more trouble doing them, was the answer.

 

4 hours ago, That986 said:

It's the bush at the top that degrades. When you get new ones you'll see that the bush is very hard to move even by force, old ones you can move with your little finger (mine you could easily move) which means the bush has lost all of it's control and rigidity. 

When i put new coffin arms and tuning forks all round it really was a world of difference. The car felt planted again and solid at speed, no vibration and quiet over bumps, just altogether different. 

The bush at the top of mine moves around easily with a screwdriver, so I'm going to order a couple of tuning forks. I'll fit those and see how much difference it makes - if it doesn't sort it, then I will do the coffin arms and get a geo setup too.

If I do the tuning forks, that'll mean that in the last 20k ish miles (not all in my ownership), the car will have had new springs, top mounts, bearings, bump stops, drop links, ARB bushes... Basically everything except coffin arms and shocks. Given the car is on almost 100k, the shocks aren't going to be in the best nick. But they're not leaking, so I think they're unlikely to be responsible (famous last words!). I'd rather not spend on new ones at this point, and if I did I'd look to do all 4 and replace the standard ones with lower shocks and springs.

I could get after market tuning forks for £70+ VAT from design911 or Frazerpart, or I could pick new ones off ebay for less. Anyone heard of spyder performance? Looks like they're some sort of sister company to eporsch, who I've heard good things about.

Link to post
Share on other sites

Yes spyder performance suspension parts are made by Meyle. I have a pair of coffin arms of the theirs on mine. So far so good. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...